Wayan Jimmy's Brain

Ansible

Install Ansible

Make sure to install at least version 2.10 to be able to install the docker ansible-galaxy for ansible

sudo apt install ansible

Install Playbook limit host and passing sudo password

ansible-playbook install_docker.yaml --limit labs -ujimbo --extra-vars "ansible_sudo_pass=<password>"